FANDOM


  • CANT PLACE BUILDINGS,EVEN IF ITS MARKED AS GREEN

      Loading editor
    • Alright, calm down now, this isn't the end of the world. 

      There are a couple things that can cause this to happen.  First of which is that you've closed out of the build menu by accident.  Make sure you're clicking the big "CONFIRM" button to the instead of the smaller icon to the right of it with the nail and hammer crossing.  It's nothing to be ashamed of; I did this all the time when I got started.

      Second is just a plain old glitch that I've seen through my hours of playing, where it does indeed show the building as green, but not allow it to be placed in the editor.  Exit the editor, quicksave, close the game, boot it back up, try again; it's unlikely you're going to get the same problem twice in a row.

      Hopefully, that should work.

        Loading editor
    • I've been booting back up before and the problem did not resolve.I was using mods,but I've deactivated these and the problem still happen .

        Loading editor
    • What building(s) are you trying to place? Does the game give you any kind of error when you click to place the building? Or does simply nothing happen? If it does give one, what does it say?

        Loading editor
    • No,no message error,the building is green, i left click and nothings happens.Right click works, and the rest of functions too.I have no problem with my mouse of another hardware,but when i enter in buiding mode,neither a wall nor a simple bonfire can be constructed, in my outpost or any place.

        Loading editor
    • Hmm... Does the editor itself not place the green blueprint version? Or does it allow you to place it, but when you hit done they just disappear without the wireframe appearing?

        Loading editor
    • In fact,I left click and the building simply dont place.But it is all resolved.I had changed the key controls in my game,for confort,i return this to Predeterminated and i t get fixed.Thanks all for your time and sorry for the bad english xd

        Loading editor
    • Interesting. And no worries, glad you got it fixed. :)

        Loading editor
    • A FANDOM user
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message
Community content is available under CC-BY-SA unless otherwise noted.